Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Changes between Version 79 and Version 80 of WikiStart

Author:
mrenzmann (IP: 0.0.0.0)
Timestamp:
02/04/14 20:02:59 (4 years ago)
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • WikiStart

    v79 v80  
    1717Regular end users usually look for !MadWifi because they found some how-to telling them they need !MadWifi to get their Atheros-based WLAN device working. While this was true in the past, it is no longer the preferable way to go. So, if you came here for this very reason, please [http://wireless.kernel.org/en/users/Drivers/Atheros check this] instead. 
    1818 
    19 However, if you are sure that you really need !MadWifi for a good reason and know what you are doing, the [https://github.com/proski/madwifi MadWifi reference edition] might be your best bet. See [http://article.gmane.org/gmane.linux.drivers.madwifi.devel/8366 here] for further information. 
     19However, if you are sure that you really need !MadWifi for a good reason and know what you are doing, the [https://github.com/proski/madwifi MadWifi reference edition] might be your best bet. See [http://thread.gmane.org/gmane.linux.drivers.madwifi.devel/8366 here] for further information. 
    2020 
    2121----