Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Changes between Version 76 and Version 77 of UserDocs/GettingMadwifi

Author:
mrenzmann (IP: 0.0.0.0)
Timestamp:
12/11/07 06:19:12 (12 years ago)
Comment:

Link to FC8 RPMs with AR5007 support

Legend:

Unmodified
Added
Removed
Modified
  • UserDocs/GettingMadwifi

    v76 v77  
    5858 * Fedora users: [http://rpm.livna.org Livna] has madwifi RPMs for Fedora Core 6, Fedora 7 and onwards. Previous versions of Fedora are not supported anymore by the [http://fedoraproject.org FedoraProject]. You should consider to upgrade to have the lastest security fixes. 
    5959 
     60 * Fedora users: pre-built RPMs with experimental support for AR5007 chipsets (based on the patch from #1679) for FC8 can be found [http://tchung.fedorapeople.org/madwifi/ar2425/ here]. 
     61 
    6062 * Fedora users: The tarball has a madwifi.spec embedded. If you do rpmbuild --ta <tar ball> you will get your packages. ( In the case you have http://snapshots.madwifi.org/madwifi-ng-current.tar.gz, you need first to rename it in the format madwifi-ng-rxxx-date.tar.gz ; an easy way is to do a tar tvf of the current tar ball and get the real archive filename). 
    6163