Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Changes between Version 4 and Version 5 of StuckBeacon

Author:
anonymous (IP: 0.0.0.0)
Timestamp:
12/29/05 21:59:00 (14 years ago)
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • StuckBeacon

    v4 v5  
    1515 
    1616 
     17I encounter the SBP mostly when doing things that are network-intensive- RDesktop and VNC especially seem to trigger the problem. It does seem interrupt-related- I was watching a video recorded with MythTV today when it happened, and the video became choppy, though CPU idle was still over 90%. If I down the interface and rmmod ath_pci, that sometimes helps, but not always. Today, I encoutered the SBP, downed the interface, removed the driver, re-inserted it, brought the interface back up, and was able to work for another two hours. But after that, the SBP persisted through several down-remove-modprobe-up cycles, and I ended up going back to wired.  
    1718 
     19I should mention I'm using a D-link DWL-AG650 PCI card with drivers from CVS on 12/28/2005 in master mode as my access point, and an Atheros AR5001X Mini-PCI card in my laptop with drivers from 9/21/2005 as a client. I've only ever seen the SBP on my access point, never the laptop. 
    1820 
     21Perhaps someone could post debugging procedures, and where to send debug data to on this page?  
     22