Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Changes between Version 2 and Version 3 of MacBooks

Author:
mrenzmann (IP: 0.0.0.0)
Timestamp:
04/23/07 07:34:46 (10 years ago)
Comment:

Update for madwifi-hal-0.9.30.1 branch

Legend:

Unmodified
Added
Removed
Modified
  • MacBooks

    v2 v3  
    1 new core 2 duo macbooks are unsupported. You need to use ndiswrapper and 32 bit windows driver
     1The WLAN card in new core 2 duo !MacBooks is unsupported by the current !MadWifi releases. These cards are based on the pretty new AR5008 chipset family, which is not supported in the HAL of those releases
    22 
    3 Hmmm.... not anymore! check out for improvements  ;) 
     3However, there now is a experimental !MadWifi version with a brand-new HAL that should work, at least for "legacy" functions (means: no 802.11n support yet). [wiki:news/20070328/experimental-support-for-ar5008-802-11n Read more here].