Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Changes from Version 1 of Compatibility/Roper

Author:
mrenzmann (IP: 0.0.0.0)
Timestamp:
03/28/07 14:54:29 (12 years ago)
Comment:

Page created by importing section for this vendor from "big" compatibility list.

Legend:

Unmodified
Added
Removed
Modified
  • Compatibility/Roper

    v v1  
     1[[PageOutline(2)]] 
     2 
     3= Roper = 
     4 
     5== SuperG wireless PCI == 
     6 
     7||Chipset:||AR5212|| 
     8||Interface:||PCI|| 
     9||Code:||RO80211GA-PCI|| 
     10||Notes:||Driver (old one) loaded on debian etch. It works (really badly, seems to be low quality hardware) withouth WPA, with WPA every driver (old CVS, old, and ng) panics kernel. If you need it as a client it might work, as an AP, get something better||