Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Changes between Version 3 and Version 4 of Compatibility/MikroTik

Author:
damir_1105@sharpen-generation.org (IP: 0.0.0.0)
Timestamp:
08/18/07 09:52:09 (12 years ago)
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Compatibility/MikroTik

    v3 v4  
    1212||Notes:|| Working fine with MadWiFi driver 0.9.1, 0.9.2, 0.9.3 and 0.9.3.1 on Ubuntu 7.04 (Feisty Fawn) on kernel 2.6.20-16. Work with HostAP, wpa_supplicant and other things. || 
    1313||Notes:|| Working fine with MadWiFi driver on Ubuntu 4.10 (Warty Warthog) || 
     14||Notes:|| Working fine with MadWiFi driver svn r2650, svn r2592, on Ubuntu 7.04 (Feisty Fawn) on kernel 2.6.22-9. ||