Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Change History of Compatibility/Linksys

Version Changes Date Author Comment
17 [17] 04/16/09 14:11:05 anonymous
16 [16] 10/19/08 00:47:06 wwerks@verizon.net
15 [15] 05/28/08 21:12:36 julien.behem@lanproject.net
14 [14] 05/28/08 21:10:57 julien.behem@lanproject.net
13 [13] 04/22/08 00:00:14 timday@bottlenose.demon.co.uk Just bought a WPC54GX thinking it couldn't be that different from the non-X. Silly me.
12 [12] 04/21/08 23:39:59 anonymous
11 [11] 02/06/08 23:25:48 anonymous Fixed typos
10 [10] 11/04/07 16:23:14 anonymous
9 [9] 11/02/07 02:00:13 anonymous
8 [8] 10/08/07 14:46:24 anonymous
7 [7] 09/03/07 12:52:20 lxndr@planet.nl Remark about Athors only available in US
6 [6] 08/11/07 22:13:59 anonymous
5 [5] 08/02/07 21:53:24 j4n0 on server users sf net Added WRT54G v7
4 [4] 07/04/07 02:17:23 anonymous
3 [3] 06/28/07 03:32:31 anonymous
2 [2] 06/17/07 20:34:20 anonymous The WPC54G v5 DOES NOT have a Atheros Chipset, it actually has a Marvell chipset, hence won't work under madwifi. I have deleted the bogus entry.
1 [1] 03/28/07 07:13:29 mrenzmann Page created by importing section for this vendor from "big" compatibility list.