Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Changes between Version 9 and Version 10 of Compatibility/Linksys

Author:
anonymous (IP: 0.0.0.0)
Timestamp:
11/04/07 16:23:14 (12 years ago)
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Compatibility/Linksys

    v9 v10  
    33= Linksys = 
    44 
    5 Warning: Linksys only selles Atheros chipsets in their products in Europe, US can only get Broadcom chipset from Linksys, just so you know... 
     5Warning: Linksys only selles Atheros chipsets in some of their products in Europe, US can only get Broadcom chipset from Linksys, just so you know... 
     6In europe some products (such as the WMP54G v4.1) ship with the Realtek 2500 chipset, and therefore not compatible with madwifi. Check before you buy! 
    67 
    78== WMP55AG ==