Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Changes between Version 5 and Version 6 of Compatibility/Gigabyte

Author:
erik@newcon.de (IP: 0.0.0.0)
Timestamp:
07/20/07 23:18:37 (15 years ago)
Comment:

gn-wi01ht doesn't work fine with madwifi!

Legend:

Unmodified
Added
Removed
Modified
  • Compatibility/Gigabyte

    v5 v6  
    5151||Antenna Connector:||2x UFL HIROSE CONNECTOR|| 
    5252||Device Information:||unknown|| 
    53 ||Notes:||Works fine with madwifi code.|| 
     53||Notes:||Works fine with madwifi code. Except the 5 GHz outdoor-channels for germany (>64), except tx-power-settings, except the changing of country-code. And some other important restrictions (e.g. restriction to 39mW for 5 GHz. This card is not for end-users available in germany. Gigabyte doesn't even support this card. With some other software except madwifi :( you can override/ignore the restrictions.|| 
    5454||URL:||http://www.gigabyte.com.tw/Products/Communication/Products_Spec.aspx?ProductID=987|| 
    5555