Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Changes between Version 30 and Version 31 of Compatibility/Atheros

Author:
anonymous (IP: 0.0.0.0)
Timestamp:
12/08/07 17:08:36 (12 years ago)
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • Compatibility/Atheros

    v30 v31  
    144144||Notes:||works fine with ndiswrapper, using old drivers, search ubuntu forums|| 
    145145||Notes:||Sometimes erroneously reported as an AR5006EG by lspci|| 
     146||Notes:||'''Works perfectly with latest madwifi snapshot and this patch --> http://madwifi.org/ticket/1679''' 
     147||Notes:||This patch was tested on a Acer Aspire 5315 ans he works fine 
    146148== Atheros AR5BXB6 == 
    147149