Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Changes between Version 2 and Version 3 of Compatibility/Atheros/AR5005G

Author:
mrenzmann (IP: 0.0.0.0)
Timestamp:
05/29/09 08:09:00 (8 years ago)
Comment:

Update repository location

Legend:

Unmodified
Added
Removed
Modified
  • Compatibility/Atheros/AR5005G

    v2 v3  
    1515  * sudo apt-get install build-essential linux-headers-$(uname -r) perl subversion 
    1616  * cd ~ 
    17   * svn checkout http://svn.madwifi-project.org/madwifi/branches/madwifi-hal-0.10.5.6 madwifi-hal-0.10.5.6 
     17  * svn checkout http://madwifi-project.org/svn/madwifi/branches/madwifi-hal-0.10.5.6 madwifi-hal-0.10.5.6 
    1818 * Now you need to unload any previous versions of madwifi (0.9.4 is installed standard in many distros) 
    1919  * cd ./madwifi-hal-0.10.5.6/scripts