Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Ticket #413 (closed defect: duplicate)

Opened 13 years ago

Last modified 13 years ago

Rawdev fails in 3CRPAG175

Reported by: Jandro Assigned to:
Priority: major Milestone:
Component: madwifi: other Version:
Keywords: Cc:
Patch is attached: 0 Pending:

Description (Last modified by mrenzmann)

Sorry for my english I have a 3CRPAG175 that work with madwifi driver, except when I put the driver in raw mode. I do:

#make
#make install

#modprobe ath_pci

#ifconfig ath0 up

but when I do

#sysctl -w dev.ath.rawdev="1" the bash return an error:
        error: "dev.ath.rawdev" is an unknown key

I want this mode for the aircrack

I have Knoppix 4.0.2 with kernel 2.6.15.4

Anyone help me? please?

Change History

02/21/06 07:15:22 changed by mrenzmann

  • status changed from new to closed.
  • resolution set to duplicate.
  • description changed.

This is a duplicate of #361.

07/12/06 02:08:15 changed by anonymous

I'm also getting this problem. Aany solutions found yet?