Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Ticket #2421 (new defect)

Opened 11 years ago

How to get EAP-LEAP working with MadWifi and WPA_supplicant

Reported by: Laura.Nayman@ni.com Assigned to:
Priority: major Milestone:
Component: madwifi: other Version: trunk
Keywords: Cc:
Patch is attached: 0 Pending: 0

Description

What changes do I need to make to MadWifi for IEEE 802.11 Authentication so that EAP-LEAP works?