Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Ticket #2416 (new enhancement)

Opened 12 years ago

Last modified 12 years ago

enquiry about the support of latest madwifi driver for Xtensa Architecture

Reported by: ranganathanp@tataelxsi.co.in Assigned to:
Priority: major Milestone:
Component: madwifi: driver Version: v0.9.4
Keywords: enquiry about the support of latest madwifi driver for Xtensa Architecture Cc: renjithg@tataelxsi.co.in
Patch is attached: 0 Pending: 0

Description

hi,

I downloaded the latest version of MADWIFI -0.9.4 I found that it is not supporting xtensa architecture. Is there anyway that i can compile MADWIFI for xtensa architecture?? Is thr any version of MADWIFI that supports Xtensa architecture?? Pls let me know your suggestions

By, Ranganathan

Change History

(in reply to: ↑ description ) 07/14/10 09:44:28 changed by mrenzmann

Replying to ranganathanp@tataelxsi.co.in:

Is there anyway that i can compile MADWIFI for xtensa architecture??

Your best bet is to try to get trunk compiled for that platform. Other than v0.9.4, trunk comes with the HAL source and does not depend on the availability of the HAL binary for the target platform.

(follow-up: ↓ 3 ) 07/14/10 10:39:28 changed by ranganathanp@tataelxsi.co.in

Hi mrenzmann, Thanks for replying... Can you give the link for the trunk.

(in reply to: ↑ 2 ) 07/18/10 10:16:26 changed by mrenzmann

Replying to ranganathanp@tataelxsi.co.in:

Can you give the link for the trunk.

See here.