Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Ticket #2152 (new defect)

Opened 13 years ago

Last modified 13 years ago

Kernel panic in ad-hoc mode on Acer Aspire One

Reported by: andreynik@voliacable.com Assigned to:
Priority: critical Milestone:
Component: madwifi: driver Version:
Keywords: Cc:
Patch is attached: 0 Pending: 0

Description

When I try to mount my card "Atheros Communications Inc. AR242x 802.11abg Wireless PCI Express Adapter" in ad-hoc mode: "sudo modprobe -r ath_pci; sudo modprobe ath_pci autocreate=adhoc" or "sudo wlanconfig ath0 create wlandev wifi0 wlanmode adhoc" my system hangs and CapsLock? led is starting to blink..

PS managed mode works very good. But i also need ad-hoc

System: Ubuntu 8.04.1. Kernel: 2.6.24-19.

Change History

10/07/08 20:30:44 changed by andreynik@voliacable.com

I tried with madwifi-hal-0.10.5.6-r3835-20080801 and madwifi-hal-testing-r3866-20080915 versions and there were the same effect.

03/30/09 13:27:39 changed by didikyudono@gmail.com

I had the same problm with my AAO. I gave up, and shut it down. When it got cooler, i tried again. Guess? It works. My opinion: it's the temperatur. But i'm not really sure.