Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Ticket #1308 (closed enhancement: duplicate)

Opened 12 years ago

Last modified 11 years ago

[patch] make madwifi compile on linux later than 2.6.21

Reported by: w+madwifi@chaos.in-kiel.de Assigned to:
Priority: trivial Milestone: version 0.9.5
Component: madwifi: driver Version: trunk
Keywords: Cc:
Patch is attached: 1 Pending:

Description

SA_SHIRQ is __deprecated, the warning is fatal. Use IRQF_SHARED instead.

Attachments

madwifi-2.6.21.patch (457 bytes) - added by w+madwifi@chaos.in-kiel.de on 05/12/07 18:19:51.

Change History

05/12/07 18:19:51 changed by w+madwifi@chaos.in-kiel.de

  • attachment madwifi-2.6.21.patch added.

05/13/07 09:20:05 changed by mrenzmann

  • patch_attached set to 1.
  • milestone set to version 0.9.4.

Thanks. However, even trivial patches should get signed off, could you please do so?

05/16/07 09:50:57 changed by w+madwifi@chaos.in-kiel.de

sorry, was too fast again :/ a backwards compatible (and otherwise equivalent one) patch is in anyway, so i won't attach a new patch now - next time

05/16/07 10:40:21 changed by mrenzmann

  • status changed from new to closed.
  • resolution set to duplicate.

Right... closing this ticket as duplicate of #1315.

02/11/08 06:18:14 changed by mrenzmann

  • milestone changed from version 0.9.4 to version 0.9.5.