Please note: This project is no longer active. The website is kept online for historic purposes only.
If you´re looking for a Linux driver for your Atheros WLAN device, you should continue here .

Ticket #1064 (closed defect: fixed)

Opened 12 years ago

Last modified 11 years ago

kernel oops under xscale BE 2.4.x rev > madwifi-ng-r1885

Reported by: jingmobile@yahoo.com Assigned to:
Priority: major Milestone: version 0.9.5
Component: madwifi: other Version: trunk
Keywords: Cc:
Patch is attached: 0 Pending:

Description (Last modified by mrenzmann)

I get an kernel oops similar as d.baker@mchsi.com has. The build is the latest(r1885) I am running uclinux 2.4.31-uc0 @IXP425 BE

Attachments

bug.txt (4.6 kB) - added by jingmobile@yahoo.com on 01/06/07 04:17:29.
kernel oops and decodes

Change History

01/06/07 04:17:29 changed by jingmobile@yahoo.com

  • attachment bug.txt added.

kernel oops and decodes

01/06/07 04:19:56 changed by jingmobile@yahoo.com

Please take look the attached bug.txt for oops dump. Sorry, I cannot paste the trace correctly.

Thanks!

Jing

01/08/07 07:10:43 changed by mrenzmann

  • version set to trunk.
  • description changed.

06/21/07 23:07:45 changed by mtaylor

  • status changed from new to closed.
  • resolution set to fixed.

This is fixed in trunk. It's also a duplicate of another report, but this was caused by HAL not having any kind of protection against concurrency/race conditions.

06/27/07 12:17:55 changed by mrenzmann

  • milestone set to version 0.9.4.

02/11/08 06:13:52 changed by mrenzmann

  • milestone changed from version 0.9.4 to version 0.9.5.